Tags: attachments, emails, exchange, incoming, mail, microsoft, msdn, pdf, primarily, running, server, servers, software, stripped, windows

PDF attachments being stripped from incoming emails

On Microsoft » Microsoft Exchange server

2,349 words with 1 Comments; publish: Mon, 26 May 2008 13:14:00 GMT; (300203.13, « »)

Hello..

We are running Windows 2000 DC / Exchange 2000 mail servers primarily.

In recent weeks I have noticed that more and more people are having

difficulty receiving PDF attachments from external senders. As a test, I

asked the external sender to send a few test emails through to my mailbox on

our exchange server, and cc it to my hotmail address.

The external sender emailed an email without attachment and was received at

both locations no problems.

The external sender emailed an email with a word document attachment, and

was received at both locations.

The external sender emailed an email with a PDF attachment. The email +

attachment was received at hotmail, but just the email (without attachment,

or any replacement text) was received at my exchange mailbox.

What is causing this'

All Comments

Leave a comment...

  • 1 Comments
    • On Tue, 10 May 2005 23:20:01 -0700, "RC"

      <RC.ms-exchange.questionfor.info.discussions.microsoft.com> wrote:

      >Hello..

      >We are running Windows 2000 DC / Exchange 2000 mail servers primarily.

      >In recent weeks I have noticed that more and more people are having

      >difficulty receiving PDF attachments from external senders. As a test, I

      >asked the external sender to send a few test emails through to my mailbox o

      n

      >our exchange server, and cc it to my hotmail address.

      >The external sender emailed an email without attachment and was received at

      >both locations no problems.

      >The external sender emailed an email with a word document attachment, and

      >was received at both locations.

      >The external sender emailed an email with a PDF attachment. The email +

      >attachment was received at hotmail, but just the email (without attachment,

      >or any replacement text) was received at my exchange mailbox.

      >What is causing this'

      >

      Have you got any service from Message Labs or an anti spam solution in

      front of the Exchange server? Exchange wouldn't generally be doing any

      stripping. Activate message tracking and then do another. See how bi

      the message is when it arrives. It may be blocked outside of your

      control.

      #1; Mon, 26 May 2008 13:15:00 GMT